Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958
Finally!
Welcome to the ClassicVanHalen.com.
Page 1 of 7 123 ... LastLast
Results 1 to 10 of 68

Thread: Finally!

  1. #1
    THEE bassist for VH
    Join Date
    Oct 2003
    Location
    someplace you're not
    Posts
    19,977

    Thumbs up Finally!

    Freak, I finally managed to log on with the password you gave me. The others would not work for some reason. Is anyone else having log in problems?


  2. #2
    THEE bassist for VH
    Join Date
    Oct 2003
    Location
    someplace you're not
    Posts
    19,977

    Talking

    Something screwy is going on around heya! I can now see the complete ".com" Freak, before, I couldn't. Also, it kicked me offline without me logging out. Hopefully I can upload this image of what I see on my end. If not, I'll email it to you. Still no smilies anywhere to be found yet. Post icons work and I had to reset my avatar and the time. I'll try the signature too. Probably just has to be reset again like the other things.



  3. #3
    THEE bassist for VH
    Join Date
    Oct 2003
    Location
    someplace you're not
    Posts
    19,977

    Cool

    Now I see some smilies. They still aren't showing up in the reply though. What do I do to get a pic in my signature? The link shows, but no pic.


  4. #4
    Webmaster
    Join Date
    Apr 2001
    Location
    Milwaukee, WI
    Posts
    3,497
    I'm glad you got in Sum. I've been having some problems with this coversion but it seems to be minor annoying problems. The major stuff like posts, members, etc. are working. I just fixed the appearance of smilies but for some reason I can't add them to the post. I'll look into the other stuff. By the way...how did you attach the picture. For some reason I don't see an attachment button.If everything goes right...I'll turn this live Tuesday night.
    Webmaster
    ClassicVanHalen.com

  5. #5
    THEE bassist for VH
    Join Date
    Oct 2003
    Location
    someplace you're not
    Posts
    19,977


  6. #6
    Webmaster
    Join Date
    Apr 2001
    Location
    Milwaukee, WI
    Posts
    3,497
    Quote Originally Posted by i1sum2!
    Now I see some smilies. They still aren't showing up in the reply though. What do I do to get a pic in my signature? The link shows, but no pic.
    I fixed the picture in your signatures. Those should work for everyone now. 1 down 30 to go
    Webmaster
    ClassicVanHalen.com

  7. #7
    THEE bassist for VH
    Join Date
    Oct 2003
    Location
    someplace you're not
    Posts
    19,977
    There is no attachment button that I see. I simply attached the link from my photobucket account. My sig pic is now showing. It wasn't just a minute ago. Weird.


  8. #8
    THEE bassist for VH
    Join Date
    Oct 2003
    Location
    someplace you're not
    Posts
    19,977

    Wink

    Can you see my pic that I included of my monitor? That's what I was seeing before. Seems to be centered fine now. I noticed the quick reply button isn't working yet.


  9. #9
    THEE bassist for VH
    Join Date
    Oct 2003
    Location
    someplace you're not
    Posts
    19,977

    Lightbulb

    I'm not seeing a private message button either.


  10. #10
    Webmaster
    Join Date
    Jan 2006
    Posts
    21
    Quote Originally Posted by i1sum2!
    There is no attachment button that I see. I simply attached the link from my photobucket account. My sig pic is now showing. It wasn't just a minute ago. Weird.
    That's because I just fixed it. I'm working on the private message thingy, the quick reply, and the smilies. Stayed tuned.

 

 

Similar Threads

  1. Classic VH finally makes the cover of CR!
    By unchainedguitars in forum Main Classic Van Halen Discussion Forum
    Replies: 13
    Last Post: December 31st, 2005, 01:09 AM
  2. "MAD ANTHONY'S" Hot Sauce & Official Swag Finally
    By ryanpday in forum Main Classic Van Halen Discussion Forum
    Replies: 2
    Last Post: April 14th, 2004, 11:45 AM
  3. Albums page is finally finished...
    By VH Freak in forum Main Classic Van Halen Discussion Forum
    Replies: 2
    Last Post: October 9th, 2002, 09:47 AM
  4. Finally back from DLR show in KC
    By Executionor in forum House of Music
    Replies: 7
    Last Post: June 27th, 2001, 03:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •